Security patch: WordPress developers recommend updating as soon as possible

Attackers could attack websites created with the CMS WordPress via three vulnerabilities. Versions protected against this are available for download.

In a message to the current WordPress release 5.8.1 there is hardly any information about the vulnerabilities. An XSS vulnerability in the Block Editor has been closed. The risk posed by the gaps is currently unknown.

WordPress 5.4 to 5.8 are said to be affected by the gaps. The developers recommend an immediate update. In addition to the secure version 5.8.1, there should also be security updates for versions 5.4 and higher. Anyone who has activated automatic updates should ensure that a current version is installed. A manual update is possible via the dashboard.

As you can read in the changelog, the developers have fixed 60 bugs in addition to the three gaps.

(of)

To home page

Previous post WordPress 5.8.1 available | Born’s IT
Next post WordPress 5.8.1 Released – DM Solutions Web Hosting Blog